VideoSpin 2.0 – бесплатный видеоредактор нового поколения

uaclub.net
15 Апреля 2009

Компания Avid Technology представила новую версию своего бесплатного продукта под названием VideoSpin 2.0. Этот видеоредактор, созданный дочерней компанией Pinnacle Systems, может стать идеальным решением для пользователей, которые не имеют большого опыта в видеомонтаже, но хотят без затруднений делиться своими видеороликами в Интернете. Новая версия пакета VideoSpin отличается поддержкой форматов 3GP, Real, MOV, а также возможностью изготовления широкоформатных роликов для сайта YouTube.

Разработчиком новой версии пакета VideoSpin, как и раньше, выступилакомпания Pinnacle Systems, входящая в состав корпорации Avid. Новый VideoSpin 2.0 унаследовал многие возможности последних версий популярного коммерческого пакета для видеомонтажа Pinnacle Studio.

Впервые пользователи VideoSpin 2.0 могут создавать ролики для нового проигрывателя YouTube с повышенным качеством и широкоформатным изображением. Готовые ролики можно загружать на сайт YouTube непосредственно из программы, устанавливая свои параметры качества и формата вывода. Также пакет VideoSpin 2.0 теперь поддерживает импорт и экспорт видеофайлов формата .MOV – это очень полезно, когда домашняя цифровая видеокамера записывает изображение только в стандарте Quicktime.

Редактор VideoSpin 2.0 может похвастаться расширенной поддержкой видеокодеков, что позволяет экспортировать ролики в разных форматах, в том числе в 3GP и Real Media. Набор кодеков в пакете SpinPack также позволяет сохранять ролики в формате DivX и адаптировать материал к воспроизведению на проигрывателях iPod и игровых приставках PSP. Конечно, можно, как и раньше, сохранять ролики в формате MPG и AVI, а затем использовать бесплатные конвертеры вроде Virtualdub, но пакет VideoSpin ориентирован на самую широкую аудиторию пользователей, которым нужно средство видеомонтажа класса «все-в-одном».

Пакет VideoSpin 2.0 можно бесплатно загрузить с официальногосайта и использовать в течение неограниченного срока. Для работы с этим пакетом нужна операционная система Windows XP или Vista.

Источник: soft.mail.ru